Please enable javascript to use this site.
Quitter.no closing 5th September 2018. Please read this notice. -A.
· OpenID

Message to users of quitter.no. I've decided to close this site on it's 4th birthday, that is 5th September -18. I do not have the energy and capacity to host the site anymore. Please "migrate" or find a new GNU Social home. I've decided to not handover the maintenance or data to anyone else - so please do not ask to get the data to host this site further. Thank you all for using Quitter this period and for following it's users. -A.

  1. Ricardo (rgb@quitter.no)'s status on Thursday, 12-Oct-2017 21:19:40 CEST Ricardo Ricardo
    In conversation from web

    Attachments

    1. File not found in filesystem.
      Firefox 56 (y posteriores) en openSUSE Leap

      Por motivos que no vienen a cuento en este artículo, Firefox ha cambiado muchas cosas en las últimas versiones por lo que ya no acepta ciertos plugins o extensiones que solía aceptar antes. Esto ha determinado que existan dos versiones del navegador, la 52-ESR (Extended Support Release) que mantiene algunas de las cosas antiguas y la nueva, que al momento de escribir estas líneas es la 56. Y openSUSE usa por defecto la versión ESR.

      Hasta aquí todo bien. La versión ESR funciona perfectamente por lo que para la mayor parte de los usuarios es más que suficiente. Pero el otro día entrando en wordpress me encontré con este mensaje

      Un tanto exagerado, lo sé, pero me entró la curiosidad de usar la última versión de Firefox. Todos dicen que es más rápida y tal…

      Pues bien, abriendo YaST2 → Repositorios de software → Añadir → Especificar URL → etcétera solo hay que agregar el repositorio correspondiente a nuestra distribución dentro de los que se encuentran aquí

      http://download.opensuse.org/repositories/mozilla/

      Por ejemplo, para 42.2 sería

      http://download.opensuse.org/repositories/mozilla/openSUSE_Leap_42.2/

      Se aceptan todas las llaves, vamos a instalar y desinstalar programas para elegir tanto firefox como los paquetes que tengamos instalados con «mozilla» en el nombre, los cambiamos al nuevo repositorio, tratamos de actualizar… y aparecen conflictos con java-1_8_0-openjdk.

      Las opciones que nos da YaST2 son:

      • Quedarnos con firefox 52
      • Instalar una versión anterior de java-1_8_0-openjdk y paquetes relacionados
      • «Romper» java-1_8_0-openjdk y paquetes relacionados

      Luego de consultarlo con la comunidad decidí probar esta última opción, la cual resultó ser sumamente exagerada ya que todo parece funcionar correctamente.

      NOTA: Unos días después de instalar Firefox 52 su repositorio se actualizó por lo que es posible que ahora ya no exista este error de dependencias.

      Firefox 56 parece cargarse y funcionar mucho más rápidamente que las versiones anteriores, lo cual se agradece. Tiene un par de nuevas opciones que resultan interesantes. Por ejemplo al comenzar a escribir en la barra de direcciones no solo tenemos las clásicas sugerencias basadas en el historial: también aparecen algunos botones con los diferentes motores de búsqueda

      Aunque quizás lo más llamativo sea la nueva herramienta para realizar capturas de pantalla de una página web: nos permite seleccionar un objeto de una página o una sección rectangular o lo que quedamos

      Las capturas pueden ser descargadas o almacenadas en la red (si se tiene una cuenta en firefox). Ideal para quienes escriben guías de usuario.

      ¡Ha! Ahora hacer clic central en una página NO pega el contenido del portapapeles en la barra de direcciones. ¡Se han terminado los problemas que surgían cuando fallamos a centrar el enlace que queríamos abrir en una pestaña nueva! 😉